Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,414,272
Community Members
 
Community Events
170
Community Groups

Issue links missing from REST /search and /issue

I have some issues with links, but for some reason the links are completely missing from responses to /search as well as /issue/${my-key}. Doesn't matter if I include fields=*all, fields=*issuelinks or skip the fields query param altogether. The issuelinks field is never contained in response.

When I use JIRA (as the same user), I do see the links in issue detail.

What could be the reason? How do I fix it?

1 answer

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

Post a new question

0 votes
Answer accepted

We figured it out. It turns out the linked issue field was hidden for some issues.

TAGS

Atlassian Community Events