Agile Board not showing ay issues with a custom status of 'Code Review'

I'm using Jira 5.1 and Greenhopper 6.1.5. I've added a custom status of 'Code Review'. If the issues's status of an issue transitions from 'In Progress' to 'Code Review' (which is a customised Workflow transition), that issue is automatically removed from the Sprint. This is not the desired behaviour.

Can you please advise?

1 answer

1 accepted

Look at the board configuration. Probably the new status isn't being associated with a column or the status is not included in the filter underlying the board!

You're welcome. You could accept the answer so others don't have to take a closer look at the question ;-)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Jul 12, 2018 in Agile

How Davin Studer gets Confluence to do everything he wants it to do...except dishes

  @Davin Studer holds many interests, including but not limited to health tech and Star Trek. Read on to discover more about Davin, from his favorite Confluence macros to his favorite lit...

291 views 3 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you