It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why does Portfolio now display a blank page when I open it on a Jira project that previously worked?

I have been successfully using Portfolio for Jira on a Jira Project for weeks, but now opening Portfolio on the same project results in a completely blank screen. I was updating the values of some status values for some of the issues in Jira, and when I transferred back to Portifolio it displayed a Loading... message then the page went blank.


Are there any known reasons for what may be causing this?

I am using Jira Software Server 8.0.

 

1 answer

0 votes

Hey there Andrew,

Since the page load is coming through blanked out it sounds like you may be encountering the Chrome browser quota error described in the following KB article, if your using Chrome check this out and let me know if this is the case:

Next if you're not on chrome, still check the browser JS console output to see if there are any errors in the output that might help narrow this down, and grab a screenshot if possible.

Regards,
Earl

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Advanced Roadmaps

3 short videos to help you get started with Advanced Roadmaps

Hi community, I’m Roi, a product manager working on Advanced Roadmaps for Jira. While Advanced Roadmaps is a powerful tool to plan and track work at scale, we know it can be challenging to get star...

3,645 views 22 15
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you