Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,196
Community Members
 
Community Events
176
Community Groups

Portfolio for Jira 3.0 goes blank after error occurs trying to view team capacity

I've had to recreate my Portfolio a couple of times after encountering the same error trying to select Group by Team and checking the Show capacity on timeline checkbox.

PortfolioError.PNG

Since I'm using a Starter License, I can't get any other support and I'm not sure what it is exactly that is causing the error below. When I clear the error, the Portfolio is just a blank page with no way to restore it. Any assistance would be greatly appreciated!

PortfolioError3.PNG

1 answer

0 votes
Dave Atlassian Team May 20, 2019

I'm really sorry to hear that you've encountered this problem. 

Can you try clearing the local storage for your browser as this should resolve your problem. For example in Chrome

  1. Press F12 to open the Developer Tools
  2. Click the "Application" tab
  3. Expand the "Local storage" twister toggle
  4. Select the domain where your Jira instance is running
  5. Click the no entry symbol (to clear the local storage)

Screen Shot 2019-05-21 at 9.25.35 am.png

Unfortunately it looks like we have found a bug where old local storage state can cause issues with newer versions and we're working on providing a fix for this problem.

Thank you so much! I'm able to see the Portfolio again.

Do you happen to know when the bug will be fixed to allow us to use the team capacity feature?

Dave Atlassian Team May 20, 2019

Now that you've cleared local storage you should be able to use it again now and you shouldn't hit this problem whilst you're on the version that you're on. 

There's a strong possibility that now you've cleared local storage this time that you won't be impacted by this in the future.

What we're going to be doing is to make sure that we don't hit this or similar issues again in future releases.

Unfortunately, I can't say exactly which release will have the changes that prevent this from happening again in the future - we've just discovered this problem and have just started looking into it.

Thanks for the quick response! I tried it again just now to see and got the same error. Luckily, I know how to get the Portfolio back and that worked again but I am still unable to use this feature.

Dave Atlassian Team May 20, 2019

OK, that's really interesting - then this is a slightly different problem to what we've encountered ourselves.

So as soon as you try and group by team again it crashes? Which version are you using?

It's v3.0.0. It's only when checking the Show capacity on timeline checkbox after selecting Team.

Dave Atlassian Team May 20, 2019

Thanks for the clarification.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events