Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,461,714
Community Members
 
Community Events
176
Community Groups

Past Velocity Disappeared on Team

Hi there! 

I noticed this once before, and I brushed it off as "my JIRA instance is a bit of a mess" but it just happened again.  

Problem: 

I have a plan with 3 different teams tied to 3 different Scrum Boards. I have team members associated to the teams so that I can enter vacation time and generally track hits to velocity to out of offices. 

I love the idea of forecasting based on past velocities. However for some reason, one of my teams has zeros for previous 2 previous sprints, and the data was there before which drastically skews the forecasted velocity.  Refer to screen shots below. The screenshots are from two different teams in the same Plan. I made no changes to issues sources that should have impacted this (I included more issues from another, team agnostic source). 

I didn't delete past sprints so the data is still there someplace. I can see the previous sprints from the JIRA Sprint reports. 

Several days ago I made updates to the queries for 2 of the 3 scrum boards. The two screenshots below show the two teams I made the query updates for, and I made the exact same update on board boards. I don't think it was this because I would have expected to see the 0s on both teams, not just one. 

I can say with about 95% confidence the previous sprint velocity was in there earlier today.

The only other thing that I did was enable Scenarios (which is actually when I noticed the past velocity missing). 

Anyone have an insight / clarifying questions for me? 

 

'Broken' Team

 

image.png

Working as Expected team: 

image.png

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events