Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

JIRA Portfolio Install Issue

I recently installed JIRA portfolio and I'm experiencing a problem that seems to be identical to the one discussed in https://community.atlassian.com/t5/Marketplace-Apps-questions/Portfolio-Install-Issue/qaq-p/350395#U678432

 

When trying to go to Portfolio->Administration->Permissions I receive the following error text:

Exception timestamp: 23:14:48 GMT-0500 (Eastern Standard Time) 



===================
=== Client Info ===
===================

User agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36 
Local time: Sat Nov 25 2017 23:14:49 GMT-0500 (Eastern Standard Time)

===============
=== Request ===
===============

URL: /systempermissions/user.json?_=1511669687781
Type: GET
Status: 404
Data: undefined

===================
=== System Info ===
===================

Plugin build: undefined 

 

 

 

 

I've tried uninstalling/reinstalling the app, disabling and reenabling it, rebooting the server, etc. When I go to license information it seems to display correctly, but the permissions page will not.

1 answer

0 votes
Andy Heinzer Atlassian Team Dec 12, 2017

Hi Michael,

I am interested to see if you are still seeing this problem.  There was a new bug discovered recently that appears to have very similar type of error message displayed in portfolio installations in https://jira.atlassian.com/browse/JPOSERVER-2058

The source of that error was in regards to our main bug tracker site being down and unable to gather feedback from an issue collector.   The date of this post seems to correspond with this known problem. 

The good news is that since our bug site is back up and running, you shouldn't actually be seeing this kind of error in portfolio now.   But I wanted to confirm with you to see if this error message has disappeared from your environment.

Please let us know.

Regards,

Andy

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Advanced Roadmaps

Introducing Advanced Roadmap’s new dependency report

To see this feature in action check out our recent dependencies demo here: https://www.youtube.com/watch?v=eQu5VsUqyZA Keeping on top of your dependencies is a key part of ensuring project success....

119 views 2 6
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you