Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,891
Community Members
 
Community Events
176
Community Groups

Getting jql results in the multiple of thausands

While running the jql query using issueFunction in aggregateExpression("Total points", "US.sum()") I am getting the results in the multiple of thausand like for the result 36, I am getting in Jira as 36000. I am gettig the correct result but with 000 at the end.

Does anyone have an idea for this behaviour.

Thanks in advance.

1 answer

0 votes
Tom Lister Community Leader Nov 21, 2018

Hi @kanishk Tandon

What is the field US defined as?

Sorry I forgot to mention its UserStory, so basically a query to sum up all the User story points of all User Story in an Epic.

Tom Lister Community Leader Nov 22, 2018

Hi Kanishk

Story about lack of response, my MacBook died on me and have been restoring it.

I tried this on my machine and I don't get the 000's error

Screenshot 2018-11-22 at 15.28.48.png

I check my db values for story points and they are just floats with expected value e.g. 5.00000

Nothing else to add I'm afraid.

No Problem Tom and thanks for your response.

Looks like some issue with Jira configuration but the query seems to be correct.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events